1. 主页 > 百科 >

如何修复 Roblox 上的“需要更新”错误

你在 Roblox 上收到“需要更新”错误吗?

以下是完整的错误消息“为了继续使用 Roblox,你必须先更新它”。

接下来,“‘升级’按钮将带你前往应用商店应用程序下载最新版本”。

当你尝试从 Microsoft Store 启动旧版本的 Roblox 时,会出现此错误消息。

推荐阅读 1

如何修复“注入失败 LoadLibFail 失败”

3小时前 2

贝莱德比特币 ETF 获批的假消息突然将 BTC 推至 30,000 美元

3小时前

它会阻止你使用执行器,因为它们不适用于较新版本的 Roblox。

在本指南中,你将了解如何绕过或修复适用于 Microsoft Store、UWP、Byfron 等的 Roblox 上的“需要更新”错误。

如何修复 Roblox 上的“需要更新”错误

展开上面的屏幕截图以查看所需的步骤(从左到右)。

以下是修复 Roblox 上的“需要更新”错误的方法:

  • 使用 Windows 搜索搜索“病毒和威胁防护”并将其打开。
  • 选择“病毒和威胁防护设置”下的“管理设置”。
  • 关闭“实时保护”并选择“是”。
  • 使用 Windows 搜索搜索“使用开发人员功能”并将其打开。
  • 打开“开发者模式”并选择“是”。
  • 访问 https://github.com/cerealwithmilk/uwp/releases。
  • 下载“Fluster Installer”和“Assets”下的 Fluster.exe 文件。
  • 从下载中选择“Fluster.exe”文件,然后选择“继续下载”。
  • 运行 Fluster.exe 文件,选择“更多信息”,然后选择“仍然运行”(等待它运行)。
  • 使用 Windows 搜索搜索“Fluster”并将其打开。
  • 登录你的 Roblox 帐户,尝试运行执行器并执行脚本。
  • 下载 Fluster 后,运行它,打开它,登录 Roblox,“需要更新”错误就会消失。

    你还应该能够运行/注入任何执行器,例如 Krnl 或 Fluxus,而不会出现任何错误。

    注意#1:要下载 Fluster 应用程序,你需要暂时禁用实时保护。

    注意#2:要运行 Fluster 应用程序,你需要在 Windows 设置中启用“开发人员模式”。

    进一步阅读

    如何修复 Fluxus 注入失败错误

    如何解决“YouTube 不允许使用广告拦截器”的问题

    如何修复 Instagram 错误代码 6296

    本文由某某资讯网发布,不代表酷秀网立场,转载联系作者并注明出处:http://www.ksoo.cn